How install printflow GUI in photonic3D


#1

Hi,
I want to how install printflow GUI in photonic3D?


#2

Just use the development version for now. It already has printflow pre-installed. If you want it enabled, you need to go to the settings page and enable the skin. After you restart your printer, it will automatically start on your touchscreen if you have kweb installed.


#3

From When download the development version?


#4

Use the “Latest Development” instructions here:
https://wiki.photonic3d.com/doku.php?id=linux


#5

I dont see Skin Setup in version WesGilster-63a0c90
How do I enable printflow?


#6

From the settings page:
image


#7

If the kweb browser isn’t installed, then printflow won’t autostart.


#8


I installed kweb.


#9

That looks odd, could you post your diagnostic dump?


#10

Specifically, I’ll be looking at your skin setup in your config.properties and for errors in your log.


#11

config.zip (3.3 KB)


#12

I start it with rc.local.
Now how can I disable desktop in startup?


#13

My problem solved.I opened it in internet Explorer.


#14

When I run slacer Isee this webpage error.


What do I do?


#15

I copied slacer file in directory /opt/cwh/resourcesnew/slacer.
It solved.